thunderbird website download links are broken!!!

RESOLVED FIXED

Status

www.mozilla.org
General
--
major
RESOLVED FIXED
12 years ago
5 years ago

People

(Reporter: Nick Farrell, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

If you go to

http://www.mozilla.com/thunderbird/releases/1.0.7.html

and look in the "Downloading Thunderbird" section, look at the URLs:

http://www.mozilla.com/thunderbird/releases/%%THUNDERBIRD-WIN32%%
http://www.mozilla.com/thunderbird/releases/%%THUNDERBIRD-X86LINUX%%
http://www.mozilla.com/thunderbird/releases/%%THUNDERBIRD-MACOSX%%

looks like some parser's failed.....

Reproducible: Always



Expected Results:  
could download thunderbird

Comment 1

12 years ago
Yep, seem broken here too.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: General → webmaster@mozilla.org
Product: Thunderbird → mozilla.org
Version: unspecified → other
Assignee: mscott → mozilla.webmaster
QA Contact: general → danielwang
Seems to be fixed, so marking as such. If this is wrong, please reopen and fwap me on IRC.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
This was fixed by hardcoding the URLs on the page (since the pages are version specific).

Bonsai shows this was fixed by steven@silverorange.com in revision 1.2 of mozilla-com/src/thunderbird/releases/1.0.7.html
Assignee: mozilla.webmaster → steven
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.