All users were logged out of Bugzilla on October 13th, 2018

i've lost my "personalized" firefox settings

RESOLVED DUPLICATE of bug 253950

Status

()

RESOLVED DUPLICATE of bug 253950
13 years ago
10 years ago

People

(Reporter: sdrew11, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I shutdown firefox when done with all my work, but left my computer on.  When I returned a few hours later, and tried to bring up Firefox, it asked me for my user name, which the only user name in the pop-up box was "default", so I clicked on that one.  It said I then had to create a new user name.  So I did, and Firefox came up, but my "pre-saved" tabs were gone, as were all of my bookmarks.  Fearing a virus or hacking problem, I tried to do a virus scan using TrendMicro.com, and that site seemed to think I was in Europe (I'm in the U.S.).   This morning I have brought Firefox back up, and have re-set my tabs, but I sure would like to return to all my old settings (ie. bookmarks !!!)

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.

Actual Results:  
see above

Expected Results:  
see above

Comment 1

13 years ago
This appears to be a duplicate of bug # 316514.
Component: Bookmarks → Startup and Profile System
QA Contact: bookmarks → startup
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 2

10 years ago
316514 was duped to bug 253950
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 253950
You need to log in before you can comment on or make changes to this bug.