I do not find a provision to remove erroneous entries in a form autoEntry,

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: alexpert22, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I do not find a provision to remove a single erroneous entry in a form autoEntry, the only solution seems to be to remove everything, which is not a good idea.
Am I so stoopid not to have found a way or is it because there is no way but to bust everything.  


Reproducible: Always
You can use Shift+Delete to remove autocomplete entries. That shortcut and others can be found in the "Keyboard Shortcuts" section of the included help docs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.