make it possible to translate the slogan on the startup splash

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: adriank, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8) Gecko/20051209 MultiZilla/1.8.1.0p SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8) Gecko/20051209 MultiZilla/1.8.1.0p SeaMonkey/1.0b

The new splash in SeaMonkey branch and trunk contains a slogan ("all in one application suite").
But the only possibility, at the moment, to translate this is to copy the splash, translate it in for eg. Gimp and place this as "mozilla.bmp" in the langpack.
An easier way would be better, because with this procedure we can overwrite someones own splash...

Reproducible: Always

Updated

13 years ago
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → Trunk

Updated

13 years ago
Keywords: l12y

Comment 1

13 years ago
Sorry, but we can't fix that in the current development model. Perhaps this will change some months or years down the raod, but currently I see no chance of fixing this.

You might know I'm well aware of L12y issues as I come from the L10n side, but unfortunately I see no chance to fix that with our current startup model (i.e. splash integrated in main .exe file - and that won't change any time soon).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
translations could, of course, ship a splash.bmp file (or whatever we called that)

Comment 3

13 years ago
(In reply to comment #2)
> translations could, of course, ship a splash.bmp file (or whatever we called
> that)

Exactly. "seamonkey.bmp" it is on Windows (and splash.xpm on Linux).
You need to log in before you can comment on or make changes to this bug.