"Never for this Site" seems to an aunalterable state

RESOLVED INVALID

Status

()

Toolkit
Password Manager
--
major
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: Pradeep Kedia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Once you have selected "Never for this site" there seems  to be no way to change your mind and take that site off the "Never" list. Because that site is not shown on any of the lists.

Reproducible: Always
Which "never for this site"? Most of those (images, popups, etc) can be changed through Options->Content.
(Reporter)

Comment 2

13 years ago
Yes, most of the settings can be changed bt once you have said "Never for this Site" for remembering the password, there is now way of changing that from any option menu or settings.

Comment 3

13 years ago
somewhat buried, but go to: Options, Privacy, Passwords, View Saved Passwords, Passwords Never Saved
Tools->Options->Privacy->Passwords->View saved passwords.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.