Profile-Manager still use old Icon

VERIFIED WORKSFORME

Status

SeaMonkey
Startup & Profiles
--
minor
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Michael Opitz, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Profile-Manager doesn't use the new Icon in the Taskbar.
Screenshoot in a sec.
(Reporter)

Comment 1

12 years ago
Created attachment 205473 [details]
Screenshoot
It would be nice if you included a build ID, because this works for me on the trunk with build 2005-12-09-09 on Windows XP.  I see the SeaMonkey.
(Reporter)

Comment 3

12 years ago
Seen it with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051208
(can't say it more detailed)

With today Tinderbox-Build 2005-12-10-22 i see the seamonkey too.

Marking WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
verified with build 2005-12-10-09 on Windows XP SeaMonkey trunk.
Status: RESOLVED → VERIFIED

Comment 5

12 years ago
I can reproduce with SeaMonkey 1.0 branch build 2005121311 on Windows XP SP2. I also have the old SeaMonkey icon for the SeaMonkey entry in the Start menu. The Program Group icons for SeaMonkey and the Profile Manager are the new SeaMonkey icons. I'll try uninstalling and reinstalling again and see if that gets rid of the old icons.

Comment 6

12 years ago
I uninstalled branch build 20051213 and deleted the chrome and res directories (leaving only the plugin directory) from the SeaMonkey directory in Program Files. I then installed branch build 20051215. That fixed the issue reported here with the Profile Manager using the old icon.

However, the old icon was still used for SeaMonkey in the Start Menu. When I set Firefox as the default browser, SeaMonkey showed up in the Start Menu with the new icon. When I selected SeaMonkey as the default browser again, it appeared with the old icon again. I guess Windows is keeping some sort of icon cache that I need to clear.

Comment 7

12 years ago
The steps described in bug 318953 comment 4 worked fixed the problem of the old icon in the Start Menu.
You need to log in before you can comment on or make changes to this bug.