All users were logged out of Bugzilla on October 13th, 2018

Drag tab to new window, new window to tab

RESOLVED DUPLICATE of bug 113934

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 113934
13 years ago
12 years ago

People

(Reporter: jeast2215, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If you drag a tab off the window, it should open in a new window. Additionally, if you drag a window onto the tabs, it should create a new tab and close the window.

This feature will make it easy to see two pages at once so you can visually copy something from one to another.

Reproducible: Always

*** This bug has been marked as a duplicate of 113934 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
*** Bug 347863 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.