If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Version 1.5 fails to display complete web home page. Works normally in safe mode.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Doug Davis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I just installed Firefox 1.5 and have a problem with my ISP home page: www.comcast.net.  The page displays correctly in safe mode, but most of the page never appears in normal mode.

Reproducible: Always

Steps to Reproduce:
1.open browser to www.comcast.net 
2.
3.
Well, in that case a bad extension must be the cause.
Safe-Mode= The normal Firefox without extensions and 3rd party thems.
That also means that this bug is invalid because it's a bug in an extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.