can't open the web when click "Compose Mail" in gmail system with firefox 1.5

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: hostly, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; zh-CN; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; zh-CN; rv:1.8) Gecko/20051107 Firefox/1.5

when want to "Compose Mail" in gmail.com system with firefox 1.5 
the web always hangs at "loading..." status and can't open the compose web 
this happens every time in firefox 1.5 but nothing happened with other versions

Reproducible: Always
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5 Branch

Updated

13 years ago
Component: Disability Access → General
QA Contact: disability.access → general
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5 ID:2005111116

Looks like your on 1.5RC2?
The useragentstring for ff1.5final is Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111
Also, does this problem occur in firefox's safemode?
http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 2

13 years ago
it is ok in firefox's safemode.
so i had to disable all the extentions
and enable them one by one,
at last i found the problem was made by the  "Adblock Plus 0.5.10"
because it has a default filter such as 
"/[\W_]ad[^=&](banner|click|flow|frame|ima?ge?|log|serv(er|e)?|stream|type|view|vert(ising|isement)?|v|js|trix|xchange|wrapper)?s?[\W\d_]/"
this filter comes into conflict with the web of "Compose Mail" in gmail system.
 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

13 years ago
Bug is invalid since the issue was caused by an extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.