Page Info Media tab does not resolve path for EMBED items

RESOLVED DUPLICATE of bug 213701

Status

()

RESOLVED DUPLICATE of bug 213701
13 years ago
10 years ago

People

(Reporter: bugzilla-mozilla-org, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
UA: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

At the linked URL, open Tools|Page Info (Ctrl+I) and select the "Media" tab.  Notice that the paths to test.png and test2.mov are resolved but the path to test.mov is not.  This occurs independent of the file type and whether the file exists or not.  (In this case, none of the files exist.)

This behaviour has changed since Firefox 1.0.x; the URL is also correctly resolved in Mozilla 1.7.12's View|Page Info.

Comment 1

13 years ago
Related to bug 284714 -> Suite bug 213701?
(Reporter)

Comment 2

13 years ago
It appears to be the same thing, just a Firefox instance of it.  Until/unless bug 213701 is moved to core I guess this one should stay open.
Depends on: 213701

Comment 3

13 years ago
Well this is an exact dupe of 284714, which was duped to 213701....
Sure, it may or may not be fixed in bug 213701, having another bug open doesn't hurt.

Comment 5

13 years ago
Also occurs in 1.5 release for Mac OSX

Comment 6

13 years ago
*** Bug 320516 has been marked as a duplicate of this bug. ***
*** Bug 322671 has been marked as a duplicate of this bug. ***
*** Bug 318995 has been marked as a duplicate of this bug. ***
*** Bug 327007 has been marked as a duplicate of this bug. ***

Comment 10

13 years ago
Oopying some of the complaints from te DUPed bugs:
1. Object dimensions are not shown (instead: "0px x 0px")
   This was fine in 7.1.12
2. save as doesn't work
   This (AFAIK) never worked.
This dialog used to have a shortcut (ctrl+I). bug 259362 about it was closed WONTFIX. This might be a sign that page info bugs are very low priority for the team.

Comment 11

13 years ago
(In reply to comment #0)
> UA: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
> 
> At the linked URL, open Tools|Page Info (Ctrl+I) and select the "Media" tab. 
> Notice that the paths to test.png and test2.mov are resolved but the path to
> test.mov is not.  This occurs independent of the file type and whether the file
> exists or not.  (In this case, none of the files exist.)
> 
> This behaviour has changed since Firefox 1.0.x; the URL is also correctly
> resolved in Mozilla 1.7.12's View|Page Info.

Typo? AFAICS test2.mov and test2.png are not resolved in the testcase.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060415 Firefox/3.0a1

--> ALL
OS: Linux → All
Hardware: PC → All
Version: 1.5.0.x Branch → Trunk
(Reporter)

Comment 12

13 years ago
Yes, a typo: only the embedded test2.* resources are unresolved.  Thanks for noticing.
This bug was fixed in bug 213701.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 213701
No longer depends on: 213701
You need to log in before you can comment on or make changes to this bug.