Receive 403 error when performing inurl: search

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: Wayne Hammond, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When attempting to perform inurl: search, google believes it is under a DOS attack.  The error appears on the second search, every time. Closing Firefox and restarting gives the same result, error on the second search.

Reproducible: Always

Steps to Reproduce:
1.open google.com
2.type inurl:<keyword>
3.hit search

Actual Results:  
Google	
 Error	 

    We're sorry...

    ... but we can't process your request right now. A computer virus or spyware application is sending us automated requests, and it appears that your computer or network has been infected.

    We'll restore your access as quickly as possible, so try again soon. In the meantime, you might want to run a virus checker or spyware remover to make sure that your computer is free of viruses and other spurious software.

    We apologize for the inconvenience, and hope we'll see you again on Google. 

Expected Results:  
List of results as normal searches provide.

Turned network monitoring on and see no increase in activity, only a breif spike when submitting search. Other special searches, intitle:, allintitle, do not return error page.

This is a feature I would guess is not widely used, but I believe it is worth fixing in case other problems are related.
(Reporter)

Comment 1

13 years ago
Downloaded and installed "Deer Park Alpha 2", same results as before.
Entering a query with any of the common blacklisted phrases (php, xml-rpc, etc.) several times will cause Google to temorarily block you. This is most certainly a Google issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

13 years ago
Is inurl:glenmeadows a blacklisted phrase?  If so, why is not intitle:glenmeadows a blacklisted phrase?  There seems to be a problem with inurl:<word> in Firefox 1.5 but not in Firefox 1.07 which works correctly on my wife's computer.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

13 years ago
I ran into a similar problem yesterday while searching for porn using a combined site: and inurl: search.  I assumed it was a Google problem having nothing to do with Firefox, and I emailed someone at Google about it.
(Reporter)

Comment 5

13 years ago
I tested Firefox 1.0.7 again using inurl:yahoo and then a second search using a different keyword (msn).  All searches (regardless of how many) are successful.

I then tested Firefox 1.5 using the same key words.  The second and all subsequent searches return the error message from Google as previously reported.  If this is a Google issue, why does the problem not appear with Firefox 1.0.7?

Comment 6

13 years ago
If one computer hits the error and another doesn't, it's more likely to be because the two computers have different IP addresses than because the two computers have different browsers.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.