YAHOO IS A MESS = MSN "HOME PAGE & ZONE GAMES" WONT WORK = {SEND DYNAMITE} LOL

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: kiwi_rider41, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

A~ FIREFOX "NEW INSTALL":
B~ YAHOO HOME PAGE IS A MESS = "WORSE THAN NORMAL":
C~ MSN HOME PAGE WILL NOT LOAD & MSN ZONE GAMES WILL NOT WORK:
D~ I THOT I HAD DONE EVERYTHING AS REQUESTED TO MAKE THE INSTALL
      APPARENTLY I HAVE SCREWED UP SOME PLACE HERE.
NEED "PREACHER & ENGINEER".......... M NOT DOING WELL.

Reproducible: Always

Steps to Reproduce:
1.SIGN-IN.
2.TRY TO USE MSN HOME PAGE.
3.TRY TO DO INTO MASN ZONE GAMES.

Actual Results:  
WONT WORK.

Expected Results:  
TYPE IN ADDRESS BAR "MSN.COM",,,,,,,,,SHOULD LOAD & RUN.

MSN ZONE GAMES WAS ALREADY DOWNLOADED,,,,,, IT WILL NOT WORK..... CANT ACCESS IT.

IM BETING A TERRORIST CAN MAKE IT WORK LOL.

ITS NOT A BUG.......MORE LIKE AN X WIFE OR A POLITICAN.
(Reporter)

Comment 1

13 years ago
@ 64 YRS OF AGE = 5 YRS ON THIS COMPUTER ? I KNO ENOUGH TO BE DANGERIOUS.
I GOT FEDUP W INTERNET XPLORER = YAHOO & MSN.....INSTALLED YOUR FIREFOX........DID ALL THE REQD INSTALLS ...... I THOT.
ANNNNNNNNND ITS GIVIN ME ****......IT SEEMS TO HAVE WITCHES & WIZZARDS IN IT.
SOOOOOOOOOOO, HOW FIXUM ??????

I WOULD LOVE TO GIT AWAY FROM THE "YAHOO & MSN" HOME PAGES, 
B U T, I DONT KNO HOW.

NEED COMPUTER NERD ASSISTANCE I GUESS LOL.
Severity: normal → major
Component: Build Config → General
QA Contact: build.config → general
Version: unspecified → 1.5 Branch

Comment 2

13 years ago
Bugzilla isn't a support forum. Seeking help here isn't likely to get you very far.

For support, visit the Mozillazine forums. http://forums.mozillazine.org/ or use your IRC client (Chatzilla is available for Firefox @ https://addons.mozilla.org/extensions/moreinfo.php?id=16) and point it to irc://irc.mozilla.org/firefox for real-time help/support/ chat.

For Common/Frequently Asked Issues, visit http://kb.mozillazine.org and http://www.mozilla.org/support/firefox/

Thanks.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
WFM on both Yahoo and MSN.

Please seek assistance from the support channels listed in comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Zone.com is bug 92987.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.