Firefox 1.5 browser freezes up/stalls while typing in search information at yahoo

RESOLVED DUPLICATE of bug 319747

Status

()

--
critical
RESOLVED DUPLICATE of bug 319747
13 years ago
13 years ago

People

(Reporter: waverider50, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

After I've been online and using Firefox 1.5 for a half hour or so(on my eMac with its 10.2.8 OS), and I'm typing in a search query at yahoo (in the appropriate search query "box"), Firefox will freeze up.  That is, I've got two letters typed (and it's always two letters) and then Firefox will just stall.  It doesn't happen right away.  It's as if Firefox has limited memory and it all gets used up in about a half hour of browsing about online.  

When it freezes or stalls, it won't permit me to type anything or perform any other function.  The little rainbow wheel will just spins and spins.  I've waited fifteen minutes a couple times just to see if I'll get some kind of error message that will tell me what the heck the problem might be.  None has ever popped onto my monitor, though.  

This didn't happen with the older version of Firefox I was using, and I've got more than ample memory on board, so its not due to lack of computer memory.  Any clue as to what the issue might be?

Doug

Reproducible: Sometimes

Steps to Reproduce:
1. Be online and using Firefox for 15 minutes to a half hour.
2. Type in a search query into yahoo's search query box
3. 

Actual Results:  
Hmmm... you'd have to use Firefox on a Mac with OS 10.2.8 for a half hour or so, attempt to type something into yahoo's query/search box, and hopefully you'd find what I have, that you get two letters typed and Firefox just freezes or stalls.

Expected Results:  
My guess is that you're going to have to have someone at Mozilla who has a Mac with OS 10.2.8 use Firefox some evening and see if the same problem happens for them.  Barring that, I'm guessing that you all have to wade through so many bug reports that you aren't going to have time to work this one through until you can duplicate the problem.  Just my guess.

If you all can set in your mind in what ways Firefox 1.5 has been "improved" from the older version, then ask yourselves which of those changes might somehow affect typing into a search or query box, I suspect the bug problem and it's fix might lie there.

*** This bug has been marked as a duplicate of 319747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Same exact thing is happening to me, not just at Yahoo, but at other sites ( msn, google... anyplace that requires typing in a keyword for a search)  anyone planning on fixing this soon, it's quite annoying.
You need to log in before you can comment on or make changes to this bug.