Repeating occurence for 1 month makes the OK and Cancel buttons dissapear so not able to save.

RESOLVED DUPLICATE of bug 315358

Status

Calendar
General
RESOLVED DUPLICATE of bug 315358
12 years ago
12 years ago

People

(Reporter: Howard, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051104 Mozilla Sunbird/0.3a1

I want to schedule an event on the last Tuesday of each month. I input the event details and clik the reccurence tab. I check the "repeat every" box and select 1 month. As soon as I select month, the OK and Cancel buttons dissapear as the window grows. This will not allow me to save the recurring event.

Reproducible: Always

Steps to Reproduce:
1.add an event.
2.select recurrence
3.select "Repeat every 1 month"



Expected Results:  
Allowed me to save the event by not making the "OK" and "Cancel" buttons dissapear

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 315358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.