browser will not connect to server.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
8 years ago

People

(Reporter: Julia Mason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; AOL 9.0; Windows NT 5.1; SV1; .NET CLR 2.0.50215; Avalon 6.0.5070; WinFX RunTime 3.0.50215)
Build Identifier: Firefox 1.5

When I try to use Firefox, as soon as the browser is opened the message that it is unbale to connect to the server comes up on the screen.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox, unable to connect to server
2.Open Firefox, unable to connect to server
3.Open Firefox, unable to connect to server

Actual Results:  
Open Firefox , unable to connect to the server

Expected Results:  
nothing, screen says unable to connect to sevrver

It should connect and display my favorite places in Tabs
Most likely caused by improper firewall settings. 
If you need further support, please see the MozillaZine forums (http://forums.mozillazine.org).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 2

13 years ago
Browser will not connect even with Firewall turned off! I have tried it with the Firewall on and with the Firewall turned off. Either way it will not connect to the server. Previous version of Firefox had no problem connecting with my firewall being active
What firewall are you using? Some firewalls run as a service, so even if you close the app, it's still running.

Go into your firewall settings that list what applications are allowed to connect to the internet, and remove firefox.exe

Then start up firefox and your firewall should ask you if it should allow firefox out onto the internet.

Either way, this works for millions of people and bugs such as this ("firefox won't connect to the internet") are _always_ firewall/user error problems. Please don't reopen this bug and instead seek help on the mozillazine forums as mentioned in comment 1. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.