Extra space when char '>' is sent as first char of line (or after any spaces)

RESOLVED DUPLICATE of bug 114954

Status

RESOLVED DUPLICATE of bug 114954
13 years ago
13 years ago

People

(Reporter: antinoo2003, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 8.50
Build Identifier: Thunderbird 1.5 (20051025)

If you send '>' at the beginning of a line, Thunderbird will send ' >'.
You can add any extra space before '>' (eg. '  >', with two spaces) you want. It will be always added another extra space (will become '   >', with three spaces).
If receiver is using Thunderbird too, he won't see the problem until he sees msg source.

Hope this was never published before.
Sorry for my english, I'm from italy. :-)

Greetings.
Antinoo

Reproducible: Always

Steps to Reproduce:
1. Start a new mail
2. Start a line with '>' in its body
3. Send it
4. Read its source


Actual Results:  
It will be added a space: '>' will become ' >'.

Expected Results:  
It would have sent only '>'. :-)

Comment 1

13 years ago
This is actually a dupe of the specified bug (space-before-quote prefix) and of bug 141983 (space before leading spaces).

See bug 168420 for information about format=flowed, including the informative FAQ attached to that bug.

*** This bug has been marked as a duplicate of 114954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.