Desktop hangs, on trying to reorder the bookmarks.

RESOLVED DUPLICATE of bug 305970

Status

()

--
critical
RESOLVED DUPLICATE of bug 305970
13 years ago
13 years ago

People

(Reporter: santhosh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Whn I try to reorganize the bookmarks by doing a drag and drop, the desktop environment hangs. But the mouse remains functional. Only way left for me will be, to login from a virtual terminal and kill firefox. Also if I try to change position of a tab by dragging it, the same problem occurs.

Reproducible: Always

Steps to Reproduce:
1.Boomarks -> Manage Bookmarks
2.Drag and drop a bookmark somewhere.
3.

Actual Results:  
The desktop hangs. Mouse will be functional, but the cursor would have changed. Only way left was to login with another virtual terminal and kill firefox. After doing this the desktop is fine.

Expected Results:  
Should have allowed me to reorganize bookmarks. I am facing this problem since yesterday. This was not there, when I was using it from last week.

I am using Xfce desktop environment. I am using default theme.

about:buildconfig output:
Build platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc 	gcc version 3.3.2 20031022 (Red Hat Linux 3.3.2-1) 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -Wno-long-long -pedantic -pthread -pipe
c++ 	gcc version 3.3.2 20031022 (Red Hat Linux 3.3.2-1) 	-fno-rtti -fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wno-long-long -pedantic -fshort-wchar -pthread -pipe -I/usr/X11R6/include

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-update-packaging --disable-debug '--enable-optimize=-Os -freorder-blocks -fno-reorder-functions -gstabs+' --disable-tests --enable-official-branding --enable-default-toolkit=gtk2 --enable-xft --disable-freetype2 --enable-svg --enable-canvas --enable-static --disable-shared

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 305970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.