[gnome]Toolbar buttons don't stay pressed when they should.

RESOLVED DUPLICATE of bug 254002

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED DUPLICATE of bug 254002
12 years ago
8 years ago

People

(Reporter: Aleksej, Assigned: Scott MacGregor)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: 2005120115

In the Compose window, the buttons for formatting (Bold, Italic, Underline) work, but don't stay pressed when the corresponding feature is active.

Reproducible: Always

Steps to Reproduce:
1. Open a (new) message for editing
2. Enable bold (italic, underline) font using a toolbar button or a Format->Text Style menu item
3. Watch the button

Actual Results:  
The button is not pressed.

Expected Results:  
The button should be pressed.

Debian testing, GNOME 2.10.
(Reporter)

Updated

12 years ago
Blocks: 233462

Comment 1

12 years ago
Confirming on Gnome 2.12.1 (Ubuntu linux)...

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

Comment 2

12 years ago
Seems to occur on KDE as well.
Suse 10.1 (KDE 3.5.1 level "a")
Tb version 2 alpha 1 (20060524)
(Reporter)

Comment 3

11 years ago
WFM on version 3 alpha 1 (20061121)
still happens on version 2 beta 1 (20061121)
(Reporter)

Updated

11 years ago
Version: Trunk → 2.0
This does not WFM. It has been only ugly hacked, but it does not look nowhere near a pressed GTK button.

A real fix awaits approval for months in bug 254002.

*** This bug has been marked as a duplicate of 254002 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
QA Contact: message-compose
You need to log in before you can comment on or make changes to this bug.