serial event drag in WebDAV calendar creates spurious drag-box

RESOLVED WORKSFORME

Status

Calendar
Internal Components
--
major
RESOLVED WORKSFORME
12 years ago
6 years ago

People

(Reporter: dmose, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
Because WebDAV takes a while to re-serialize the calendar, sequentially dragging and dropping multiple events in a WebDAV calendar can trigger a confusing situation fairly frequently:

* drag one event to a different time
* try to start dragging a second event
* because computer is busy serializing the change from the first drag, no obvious UI feedback happens
* let go of the mouse button
* wait for a moment until the serializing finishes
* out of nowhere, a drag box appears!
(Reporter)

Updated

12 years ago
No longer blocks: 298366
The bugspam monkeys have struck again. They are currently chewing on default assignees for Calendar. Be afraid for your sanity!
Assignee: base → nobody

Comment 2

10 years ago
I can't reproduce this issue using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13pre) Gecko/20080220 Calendar/0.8pre.

Dan, do you still see this issue using a recent 0.8pre nightly build?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.