If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

javascript:winopen does not open new window

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: dzi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

The following link does not open a new window on DELL and other websites:

javascript:winopen('http://accessories.dell.com/sna/popupproductdetail.aspx?c=ca&cs=CADHS1&l=en&s=dhs&sku=320-4426&~lt=popup','Main','WIDTH=595,HEIGHT=400,RESIZABLE=YES,SCROLLBARS=YES,TOOLBAR=YES,LEFT=0,TOP=20');

I though it was a POPUP Blocker issue but I have dissabled that.  Not sure what to do next since it works with IE.



Reproducible: Always

Steps to Reproduce:
1. go to dell's site http://www1.ca.dell.com/content/topics/segtopic.aspx/days_of_deals if it is still up.
2. When clicking on "More Details" (javascript:winopen command) a new window does not open. 
3. Works fine with IE

Actual Results:  
New window does not open

Expected Results:  
New window to open
Can you provide a different url, please? The one provided no longer exists.
No testcase, no way to reproduce, marking invalid.  Please attach testcases to the bug using the "Create a New Attachment" link so they don't go away.  :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.