HTML links to anchors in same page do not respond

RESOLVED DUPLICATE of bug 179940

Status

()

RESOLVED DUPLICATE of bug 179940
13 years ago
13 years ago

People

(Reporter: begone_1999, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

html liks to anchored text on the same web page do not respond in Mozilla Firefox 1.0.7.  Tried using IE v6.0.2800.1106 and the links work fine there.

Reproducible: Always

Steps to Reproduce:
1.Open listed page of FAQ's
2.Click on question at top of page
3.Should be linked to Q&A portion at bottom of page that corresponds to the same Q

Actual Results:  
Nothing happens on clicking on the question links

Expected Results:  
Should jump to anchored Q&A portion of page

As noted, these links work in IE6.
The problem is in the page, not the browser.

they specify name="#1" instead of name="1"

leaving open to give someone a chance to find something to dupe this against

*** This bug has been marked as a duplicate of 179940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.