Regression:unable to Edit Address Book Name

VERIFIED DUPLICATE of bug 17230

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED DUPLICATE of bug 17230
19 years ago
14 years ago

People

(Reporter: marina, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

(Reporter)

Description

19 years ago
**** observed with 2000-03-15-08 build ****
Steps to reproduce:
-open Address Book;
-select an Address Book and click Edit or doubleclick on it;
//note: nothing  happens, you can not rename the Address Book but you can create 
one

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M16

Updated

19 years ago
QA Contact: lchiang → esther

Comment 1

18 years ago
Scott, clearing Hangas' plate for skins work.  Probably need to reassign some of 
these again.
Assignee: hangas → putterman
Status: ASSIGNED → NEW

Updated

18 years ago
Keywords: nsbeta2

Comment 2

18 years ago
Putting on [nsbeta2-] radar. Not critical to beta2.  Won't hold PR2 for this.
Whiteboard: [nsbeta2-]

Comment 3

18 years ago
moving to M17.
Target Milestone: M16 → M17

Comment 4

18 years ago
reassigning to chuang.
Assignee: putterman → chuang

Comment 5

18 years ago
Changing qa assign.
QA Contact: esther → pmock

Comment 6

18 years ago
Assign it to myself.
QA Contact: pmock → fenella

Comment 7

18 years ago
Clearing very old milestone (M17) in hope of reevaluation.
Target Milestone: M17 → ---

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 8

17 years ago
reassigning to racham
Assignee: chuang → racham

Comment 9

17 years ago
this is a dup of 17230

*** This bug has been marked as a duplicate of 17230 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.