Remove top yellow Mozilla "bar" from Fx Central page

VERIFIED FIXED

Status

VERIFIED FIXED
13 years ago
6 years ago

People

(Reporter: samuel.sidler+old, Assigned: pkim)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

The top yellow bar, which is present on many non-www.m.o pages, is normally used as a way back to mozilla.org. However, on Firefox Central, the bar takes you two mozilla.com. This is inconsistent with with it's actions across other Mozilla sites.

In addition, I belive this is the only place (besides on Foundation logo in the Press Center) that the Mozilla "red lizard" logo is used. This is also inconsistent as that logo is not part of the Mozilla Corporation's branding (it would seem).

Filing as Unconfirmed since I'm not sure what the appropriate behavior is here.
Whiteboard: [mozilla.com]

Updated

13 years ago
Assignee: www-mozilla-org → nobody
Component: www.mozilla.org → www.mozilla.com
Product: mozilla.org → Websites
QA Contact: danielwang → www-mozilla-com
Version: other → unspecified

Updated

13 years ago
Summary: [mozilla.com] Remove top yellow Mozilla "bar" from Fx Central page → Remove top yellow Mozilla "bar" from Fx Central page
Whiteboard: [mozilla.com]
(Assignee)

Comment 1

13 years ago
We're working on this Samuel.

A couple of things.
1) The top yellow bar for Firefox Central correctly links to www.mozilla.com. Behavior is appropriate with our web site redesign to have mozilla.com be the primary end user facing site. As users primarily see Firefox Central when they click on the throbber in Firefox, the linking behavior is as intended.

That said, you bring up a good point. The branding of the top yellow bar is consistent regardless of whether or not the link is to mozilla.org or mozilla.com. Steven at Silverorange has raised this previously and it's something we need to fix. There should be some differentiation - whether in color, logo or something else - to align the link with the branding of the top bar.

2) Barney lives. We still use the red lizard logo on Mozilla Corporation branded materials, just not on mozilla.com. Our business cards, internal collateral, etc. still feature the dinosaur head. So we need to clarify how Barney fits into overall MoCo branding.

I'm going to leave this bug open and assign it to myself. Hope to close this out soon (and by soon I mean month of March).
Assignee: nobody → pkim
(Assignee)

Updated

13 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Updated

12 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.