File->Quit has no Ctrl-Q shortcut

RESOLVED DUPLICATE of bug 189290

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 189290
13 years ago
13 years ago

People

(Reporter: sta130, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920

When I want to quit the browser, I instinctively hit Ctrl-Q. That's the
standard key that I've been using for years with Mozilla suite, and Netscape
before that. I have no idea why Firefox has chosen to remove that, but it's
extremely annoying.

I'm wondering if it's related to bug 52821. But if so, please restore it,
at least as an option in preferences. Ideally, you'd enable to gtk method of
pressing a key combination when a menu item is selected to set that as a
keyboard shortcut for future use.

Reproducible: Always

Steps to Reproduce:
1. Press Ctrl-Q, expecting the browser to quit
Actual Results:  
Nothing happens :-(

Comment 1

13 years ago
It is related to bug 52821 in the way that the shortcut was disabled on purpose because of that bug. Restoring it has already been requested (and rejected) in bug 189290.

*** This bug has been marked as a duplicate of 189290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.