there should be an option to disable tab-reordering

RESOLVED WONTFIX

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED WONTFIX
13 years ago
5 years ago

People

(Reporter: Florian E.J. Fruth, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051130 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051130 Firefox/1.5

i never wanted to reorder tabs - but since it is implemented i often get into reordering mode even if i just wanted to select a tab. i think there should be an option (at least in about:config) to disable reordering.

Reproducible: Sometimes

Comment 1

13 years ago
See also bug 307184.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [wontfix?]
Version: unspecified → Trunk

Comment 2

13 years ago
*** Bug 325533 has been marked as a duplicate of this bug. ***
Option better suited for an add-on
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Whiteboard: [wontfix?]
You need to log in before you can comment on or make changes to this bug.