"Search engine" icon title displays the last title of browser

RESOLVED DUPLICATE of bug 147670

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 147670
13 years ago
13 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

On mouse over "search engine" icon title. There is lthe ast title of browser!

Reproducible: Always

Updated

13 years ago
Assignee: myk → nobody
Component: User Interface → Search
Product: Bugzilla → Firefox
QA Contact: default-qa → search
Version: unspecified → 1.5 Branch
Whiteboard: DUPME

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 147670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
See also bug 311653
You need to log in before you can comment on or make changes to this bug.