Tab Reordering Too Sensitive

RESOLVED DUPLICATE of bug 307184

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 307184
12 years ago
12 years ago

People

(Reporter: Dana Rea, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

FF tries to reorder tabs if you make a very small drag (often happens when quickly switching between tabs). A drag of about 5-10 pixels will bring up the tab reordering icon.



Reproducible: Always

Steps to Reproduce:
I can reproduce this in KDE 3.2 on Mandrake 10.1 with the following steps:

1. Open 2 tabs.
2. Switch tabs by clicking on a tab in the background and make a small drag after you click. Doing the same on the active tab will work as well.
3. The reordering icon should appear.
Actual Results:  
The tab is switched, the reordering icon appears and ff attempts to reorder the tabs.

Expected Results:  
The tab should be switched only, unless the user makes a larger drag.

-KDE 3.2 on Mandrake 10.1
-Default Theme

Extensions:
Google Toolbar 1.0.20051122
Screen Grab 0.6
Web Developer 0.9.4

*** This bug has been marked as a duplicate of 307184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.