Seamonkey 1.5a [@ nsDOMClassInfo::MarkReachablePreservedWrappers]

RESOLVED DUPLICATE of bug 319293

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 319293
13 years ago
7 years ago

People

(Reporter: Gérard Talbot, Unassigned)

Tracking

({crash, crashreportid})

Trunk
x86
Windows XP
crash, crashreportid

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
Load the provided URL and, if you do not crash, then hover the mouse over the left navigation menu.

Several talkback ID incidents sent:
TB12965641Z
TB12965710H
TB12965769Y
TB12965929Y
TB12965954W
TB12966007H
TB12966156X

all happening in Seamonkey 1.5a rv:1.9a1 build 2005121208 under XP Pro SP2 here. 
Reproducible: always

I tried loading the provided URL and hovered the mouse over the menu with Firefox 1.5 rv:1.8 build 20051111 and I did not crash.
(Reporter)

Comment 1

13 years ago
Stack Signature	 nsDOMClassInfo::MarkReachablePreservedWrappers
Summary: Loading lang.cokernet.com crashes → Seamonkey 1.5a [@ nsDOMClassInfo::MarkReachablePreservedWrappers]
(Reporter)

Comment 2

13 years ago
Trigger reason Access violation
Source File, Line No.	c:/builds/tinderbox/MozillaTrunk/WINNT_5.0_Clobber/mozilla/dom/src/base/nsDOMClassInfo.cpp, line 5045
in all 7 talkback incident data
(Reporter)

Comment 3

13 years ago
I will download tomorrow's build to verify if the patch in bug 319293 fixes this bug. For now, resolving as duplicate

*** This bug has been marked as a duplicate of 319293 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ nsDOMClassInfo::MarkReachablePreservedWrappers]
You need to log in before you can comment on or make changes to this bug.