width of table is not honored if a form input value is quoted

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: nomssi, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The display of the MUKU page by Mozilla differs from the Communicator 4.7
output. Mozilla doesn't limit a column size to 100 pixels as specified, because
the column contains a FORM with the line:
<input type=hidden name=restrict value="http://www.tu-chemnitz.de/muku/">
If I remove the quote in the line, i.e.
<input type=hidden name=restrict value=http://www.tu-chemnitz.de/muku/>
then Mozilla produces the same output as Communicator 4.7. I assume mozilla
is using the string length instead of the defined length of the table in the
case of quote.
I could not find an explication for this behaviour, so I'm reporting it as
a bug.

Comment 1

19 years ago
Are you using M14?  Bug 28928, which is exactly what you're reporting, was fixed
on 2/29.  You might try with a recent build and mark this bug a duplicate of
28928 if it works.  
(Reporter)

Comment 2

19 years ago
I'm using M14. This may be a duplicate of 28928, but then the fix of 28928 is 
not correct, since it only works in the case w/o quote.

Comment 3

19 years ago
It was fixed *after* M14.  So unless you still see this problem with a recent
build, we can mark it a duplicate.
WORKSFORME in 20000327. Resolving based on that and zach@math.berkeley.edu's 
comments.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 6

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.