Status

()

Firefox
General
VERIFIED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: camz_8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

cannnot scroll with touchpad in firefox or thunderbird since latest install have tried latest synaptics driver but no change 

Reproducible: Always

*** This bug has been marked as a duplicate of 56892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
this is with windows xp media center not window 2ooo
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Did it work before (FF 1.0.x) ?
(Reporter)

Comment 4

13 years ago
yes it did it wasnt until I updated firefox that both firefox and thunderbird stopped working and as I stated earlier I have also updated my driver in a attempt to fix the problem but nothing
could you try in Firefox -safemode , just to check it isn't caused by an extension/theme ?

Comment 6

13 years ago
(In reply to comment #0)
> tried latest synaptics driver but no change 

driver version?
(Reporter)

Comment 7

13 years ago
it is whatever the latest driver is from synaptics site and also this is not a duplicate bug I have checked and it is something different

Comment 8

13 years ago
(In reply to comment #7)
> it is whatever the latest driver is from synaptics site and also this is not a
> duplicate bug I have checked and it is something different
> 

i have done the same thing (reinstalled synatpics driver on laptop (gateway mx6421, windows xp media edition)) and cannot resolve the issue. i'm new to firefox.
No feedback from reporter re: comment 5. Closing this bug as INCOMPLETE.
Reporter, if you still see this problem please reopen the bug and provide feedback requested in comment 5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago11 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.