Closed Bug 320341 Opened 19 years ago Closed 19 years ago

Colors do not render properly in SVG

Categories

(Core :: SVG, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 314063

People

(Reporter: belg4mit, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051208 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051208 SeaMonkey/1.5a

The map above, and many of the examples available on the Sea Monkey SVG
page do not show properly. In particular black seems to become rainbow,
color-depth is reduce and alpha does not work properly (the RGB circles
appear to be filled as the complements of the colors they ought to be)

Reproducible: Always
Assignee: general → general
Component: General → SVG
Product: Mozilla Application Suite → Core
QA Contact: general → ian
Version: unspecified → Trunk
WONTFIX - vc6 codegen problem in libpixman.
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

*** This bug has been marked as a duplicate of 314063 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.