Add option to disable Password Manager on SSL (secure) sites

RESOLVED DUPLICATE of bug 124849

Status

()

Toolkit
Password Manager
--
enhancement
RESOLVED DUPLICATE of bug 124849
12 years ago
10 years ago

People

(Reporter: Marcin Floryan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

It would be very useful if Password Manager had a general option not to save passwords/usernames for SSL sites (also it would be good to have an option to disable content manager - forms enteries - for secure sites).

Reproducible: Always

Steps to Reproduce:
See Bug 124849.
OS: Windows XP → All
Hardware: PC → All

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 124849
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.