Printing only outputs blank pages

RESOLVED DUPLICATE of bug 315687

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 315687
12 years ago
12 years ago

People

(Reporter: Tomas Nordström, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051214 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051214 SeaMonkey/1.5a

When printing from either "navigator" or "mail & newsgroups" in seamonkey I get
blank pages on the printer.

This was also the case for the seamonkey 1.5a version from 2005-11-17.

However, the same printing works from:
Mozilla 1.7.12, Copyright (c) 2003-2004 mozilla.org, build 2005092000


Reproducible: Always

Steps to Reproduce:
1. Do a print
2.
3.

Actual Results:  
A blank page comes out of the printer


I use Cups (1.1.23 19mdk) for printing.

Comment 1

12 years ago
Does Print Preview also display blank pages?

Comment 2

12 years ago
you're probably seeing bug 315687.  try removing the preferences from your prefs.js (while SeaMonkey isn't running) that start with "print"
Assignee: general → printing
Component: General → Printing
Product: Mozilla Application Suite → Core
QA Contact: general
Version: unspecified → Trunk
(Reporter)

Comment 3

12 years ago
Yes, the print preview was OK.

And after changing the paper size in the printer properties dialog the printer now prints correctly and I can no longer reproduce this bug.
Thus this bug is probably the same as 315687.

*** This bug has been marked as a duplicate of 315687 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.