Cannot Display HTML messages.

VERIFIED DUPLICATE of bug 28968

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 28968
18 years ago
13 years ago

People

(Reporter: Suresh, Assigned: rhp (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Platform and Build: 2000-03-15-05-M15-nb1b, Linux commercial build.

Steps: 1. Select a HTML msg.
2. Cannot see some of the HTML attributes. Bold'ed text appears as plain text.

Additional info: 
1. This happens on only some HTML attributes like Bold, Italic, 
Increased/Decreased Font.  Color's work fine.
2. Esther could _not_ reproduce this problem. On the other hand Fenella is able 
to reproduce this bug.

Comment 1

18 years ago
Reassign to rhp.

We really need to narrow down the problem here so we can make an educated
judgement about whether this is a beta1 stopper. If it's hard/rare to see, then
it's not, but if it's common, it might be a beta1 stopper.
Assignee: phil → rhp
(Assignee)

Comment 2

18 years ago
Uh, this type of bug is impossible to fix. I really need a test case that can 
get it close to reproducable. 

- rhp

Comment 3

18 years ago
This is a dup of bug 28968 (ironically, filed by esther a while back, who now
can't reproduce this).

*** This bug has been marked as a duplicate of 28968 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.