mousethrough doesnt work on views

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
14 years ago
9 months ago

People

(Reporter: aaiyer, Assigned: roc)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

339 bytes, application/vnd.mozilla.xul+xml
Details
Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: 

mousethrough="always" doesn't work on views

Reproducible: Always

Steps to Reproduce:
Reporter

Comment 1

14 years ago
Posted file testcase
Probably fixed by frame display lists. Please retest when bug 317375 is fixed.

*** This bug has been marked as a duplicate of 317375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Probably fixed by frame display lists. Please retest when bug 317375 is fixed.
Depends on: 317375
Ever confirmed: true
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Testcase doesn't work with
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060124 Firefox/1.6a1 ID:2006012405
(button unclickable)

Testcase does work with
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1 ID:2006012613
(button clickable)

Fixed by bug 317375

--> RESOLVED FIXED
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.