Incorrect system requirements for Firefox 1.5?

RESOLVED FIXED

Status

RESOLVED FIXED
13 years ago
6 years ago

People

(Reporter: justdave, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

The following was mailed to hostmaster@mozilla.org:

----------
On <http://www.mozilla.com/firefox/system-requirements.html>, it says
that Mozilla Firefox 1.5 will run on "Mac OS X 10.2.x and later." This is
not true due to bug 298502, which prevents Firefox 1.5 from running on
Mac OS X 10.2.x. The correct statement should be "Mac OS X 10.3.x
and later." Please look into this and correct it. Thank you.
----------

Not sure who on the product team ought to be involved here...
(Assignee)

Comment 1

13 years ago
This was brought to the attention of the website-drivers and fixed earlier today.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 2

13 years ago
Bug 298502 did FIXED. 
Therefore, does Firefox work again by 10.2.x?
(Basically, I do not think that 10.2.x has dropped out yet. )

Comment 3

13 years ago
I agree. Since the rest of mozilla.com states that Firefox is compatible with 10.2.x, the system requirements page should be changed back to 10.2.x, now that bug 298502 was fixed.
(Assignee)

Comment 4

13 years ago
Can anyone confirm that this should be changed back? Maybe open a new bug.
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.