Slow to start firefox regardless of homepage

RESOLVED DUPLICATE of bug 316234

Status

()

RESOLVED DUPLICATE of bug 316234
13 years ago
10 years ago

People

(Reporter: johnmmcparland, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I have noticed over the past year that firefox is becoming slower and slower to start.  I've tried with a couple other pages, uk.msn.com, www.celticfc.net, as homepages but, as expected this, doesn't help. 

Starting up IE (version 6, xp sp2) and Opera 8.51 are both much faster to startup.

The problem has definitely gotten worse by about 4seconds since upgrading to Firefox 1.5 

My machine is 2.4ghz, 376mb ram with windows xp home sp2 on it.

Reproducible: Always

Steps to Reproduce:
1. double click on firefox icon
2.
3.

Actual Results:  
please note that this problem doesn't occur if you already have a firefox window open.  it only happens when you open the first one.

Expected Results:  
should take between 5-10 seconds to load on 

acceptable performance on my machine should be 2sec max to load.
(Reporter)

Comment 1

13 years ago
I like firefox, but this is enough to make me change my browser.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051215 Firefox/1.6a1 ID:2005121506

If is it very important that it takes 5 seconds to start up and not 8 or 10 seconds it would be best not to install any extensions (like in IE or Opera).
This might be due to bug 319004. Does clearing your history solve this problem? Also, do you run lots of extensions and/or themes?
(Reporter)

Comment 4

13 years ago
there is only one extension, that is the google toolbar, installed.  

as mentioned, IE is loading faster, and it also has google toolbar installed.

clearing history doees not solve the problem.

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 316234 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.