Cannot start Firefox anymore since last crash

VERIFIED DUPLICATE of bug 320425

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 320425
12 years ago
12 years ago

People

(Reporter: Yves Goergen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/8.50 (Windows NT 5.1; U; de)
Build Identifier: Firefox 1.5 de

I visited a website that seemed to want to run a script. So I enabled NoScript to let it execute JavaScript. While reloading the page, Firefox crashed. I submitted the report, but Firefox wouldn't start anymore since then. Here's the message it prints in a message box:
---
Firefox beenden

Firefox wird bereits ausgeführt, reagiert aber nicht. Um ein neues Fenster öffnen zu können, müssen Sie zuerst den bestehenden Prozess Firefox beenden oder Ihren Computer neu starten.
---
There is no such Firefox process running and I did restart my computer. I just won't work. Reinstalling doesn't help and I really don't want to create yet another profile. Why do Firefox profiles go corrupt so often??

Reproducible: Always

Steps to Reproduce:
No idea, sorry
Actual Results:  
Error message above


Let me know what I can do or look up in my installation to help make it working again. I'm using Opera for now...

*** This bug has been marked as a duplicate of 320425 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.