Closed Bug 320534 Opened 14 years ago Closed 14 years ago

Quick Launch Auto-Opening SeaMonkey

Categories

(SeaMonkey :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 310409

People

(Reporter: steve, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051214 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051214 SeaMonkey/1.5a

When Quick Launch is active, if I close SeaMokey completely it auto-restarts. The only way to close down SeaMonkey is to disable quicklaunch from the system tray before closing.

Reproducible: Always




Quick Launch does not startup on system load, only after SeaMonkey is opened.

The quick launch feature has, seemingly, set itself to active on it's own (though I may have done it myself and forgotton).

The quick Launch feature is not checked in my profile options (and never was) yet still starts up with SeaMonkey.

I am using SeaMonkey Build ID: 2005121409
So the checkbox for Quick Launch under Advanced is not checked in the Preferences window?

*** This bug has been marked as a duplicate of 310409 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
(In reply to comment #1)
> So the checkbox for Quick Launch under Advanced is not checked in the
> Preferences window?
> 
> *** This bug has been marked as a duplicate of 310409 ***
> 

Correct
v
Status: RESOLVED → VERIFIED
Summary: Quick Launch Auto-Opening Seamonkey → Quick Launch Auto-Opening SeaMonkey
You need to log in before you can comment on or make changes to this bug.