Closed Bug 320580 Opened 14 years ago Closed 14 years ago

"Open in tabs" automically closes all opened tabs.

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows Server 2003
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 216346

People

(Reporter: tinokhong, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

"Open in tabs"  automically closes all opened tabs.

Reproducible: Always

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.