Options menu disappears ( or There are two Format menu but don't work. )

RESOLVED DUPLICATE of bug 320599

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 320599
13 years ago
11 years ago

People

(Reporter: JongAm Park, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/416.12 (KHTML, like Gecko) Safari/416.13
Build Identifier: version 1.6a1 (20051214)

When you forwards HTML email, and try change its format to Text-Only format, the Options menu is disappears.

Reproducible: Sometimes

Steps to Reproduce:
1. Select any HTML email
2. Click forward button
3. Change its format to Plain-Text Only
4. Check if there is still the Options menu. 

5. if there is the Options menu, try doing it again. First close the email window

Actual Results:  
The Options menu is not there

Expected Results:  
the Options menu should be there

if this happens, when you try write new email message next time, you will have two Format menus, and one is a ghost. They will not work.

I will report this problem separately.

Comment 1

13 years ago
works for me in Thunderbird 1.5 RC2 (20051201)
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> works for me in Thunderbird 1.5 RC2 (20051201)
> 

Mine is version 1.6a1 (20051226), and it doesn't work.
(Reporter)

Comment 3

12 years ago
It doesn't work still.
(Reporter)

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 320599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 5

11 years ago
Still present in 2.0.0.5 on my Mac (never happend on Windows).
Happens only after working at least for several Minutes with TB.
Restarting TB is the only possibility to get the Options-Menu back.
You need to log in before you can comment on or make changes to this bug.