Trojan included in downloading Firefox

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: queenofmean1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

I downloaded Firefox and I did a virus scan before I downloaded the software, no trojans.  After I downloaded Firefox and did a virus scan, here is what I was told.

File C:\Documents and Settings\Regina Goodwin\Application Data\Mozilla\Profiles\Default User\r5wlhwos.slt\Cache\7ED19197d01 is infected with: Trojan.MulDrop.1326

Reproducible: Couldn't Reproduce
Looks like you visited a page with a virus on it and it was cached as the location is within your profile directory (which isn't included with the installer). The virus scan is simply picking up on the signature of the virus - the virus itself has no way of executing from within your cache.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

12 years ago
What shall I do now?  I obtain this Trojan from the Mozilla site.  
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---
Bugzilla is not a user support medium. It is only for bugs within one of Mozilla's products.

When I go to www.mozilla.org, I receive no such virus. I'm not sure where you are getting this virus, but I really doubt it is from Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
If you require further assistance, please see the MozillaZine forums (http://forums.mozillazine.org).

v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

12 years ago
I am not going to argue the point with you, but I have no reason to lie about where I downloaded the software.  I did not go to any other site to download Firefox. Since this is the attitude of the staff, I will delete the software and anything having to do with Mozilla.
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---
So, you loaded Trojan.MulDrop.1326 from one or another fuzzy page (definitly not moz.org) and it ended up in your browser cache.
It can't do anything there and if you clear the cache it will be gone.

Comment 7

12 years ago
> but I have no reason to lie about where I downloaded the software

No one here is accusing you of doing so. As Ryan said, the location you quoted is within the browser's disk cache (and it may well be just a false alarm depending of the length of the virus signature). The disk cache is empty after installation, so it cannot have been part of the install itself.

You can clear your disk cache via the "Privacy" Tab in the Preferences dialog.

> Since this is the attitude of the staff, I will delete the software and
> anything having to do with Mozilla.

Of course you are free to do so.

This bug is invalid, arguing otherwise won't change that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.