choosing font size in mail window is too complicated

RESOLVED DUPLICATE of bug 308437

Status

--
enhancement
RESOLVED DUPLICATE of bug 308437
13 years ago
12 years ago

People

(Reporter: jan.hamer, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

instead of choosing smaller/bigger font sizes it would be easier to choose a size as small, medium, big of 8,9,10 ... (as in windows applications). 

the problem at the moment is how to change a text with different font sizes in a single plain size.

Reproducible: Always

Comment 1

13 years ago
Duplicate of bug 308437/Core bug 98763?
(Reporter)

Comment 2

13 years ago
possible solution would be to allow customizing the formating toolbar 
and provide all the menu items from the "format" menu to add to the formating toolbar.

Comment 3

12 years ago
Duping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: Mail Window Front End → Message Compose Window
Resolution: --- → DUPLICATE
Duplicate of bug: 308437
You need to log in before you can comment on or make changes to this bug.