After update download, firefox fails to load

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: Bob Lee, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Firefox 1.5

Downloaded new update for Firefox (1.5) After installation unable to open firefox browser. Restored computer to earlier time and old version of firefox does not load either.

Reproducible: Always

Steps to Reproduce:
1. Most recent version of FIrefox prior to 1.5
2. Download 1.5 update and install
3. Attempt to open Firefox 

Actual Results:  
Nothing...Firefox browser fails to open.

Expected Results:  
I expect Firefox to open so I can access the Internet

Restoring computer to an earlier point prior to 1.5 update download does not fix problem.

As a result I have to use Internet Explorer.
Try starting the new Firefox 1.5 with a new profile.
http://kb.mozillazine.org/Profile_Manager#How_do_I_create_a_new_profile.3F
If you still have troubles, delete the install directory (default in Program Files) and install Firefox once more.
(Reporter)

Comment 2

13 years ago
Unistalled Firefox 1.0.7.
Installed firefox 1.5 and restarted computer.
Browser window opens but no starting page comes up. It appears that browers is locked up "Looking for start.mozilla.org...
You also need to configure your firewall to let the new Firefox version through. 
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.