Provide annotation service function for migration

RESOLVED DUPLICATE of bug 329861

Status

()

P3
normal
RESOLVED DUPLICATE of bug 329861
13 years ago
9 years ago

People

(Reporter: brettw, Assigned: brettw)

Tracking

unspecified
Firefox 2 beta2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

13 years ago
You should be able to tell the annotation service to move all annotations from one URL to another. There should be some kind of conflict resolution parameter. Probably, we should also have an observer notification and fire that BEFORE moving anything so other services that want to provide custom conflict resolution have a chance to run.
(Assignee)

Updated

13 years ago
Priority: -- → P2
Priority: P2 → P3
Target Milestone: --- → Firefox 2 beta2
(Assignee)

Updated

13 years ago
Depends on: 329698
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 329861 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.