automatic adding of topleveldomain doesn't stop appending "de" when i haven't typed one myself. german translation bug?

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: kai.schroeder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

when i try to open a website and forget to type the dot (like "www.mozillaorg"), firefox automatically adds a de (without a .) and does this repeatedly - like "Nachschlagen von www.mozillaorgdededededededededededede...". i hope i haven't misconfigured firefox myself in about:config but i can't remember that i have changed the name of the default extension or anything like that. 

Reproducible: Always
(Reporter)

Updated

13 years ago
Summary: automatic adding of topleveldomain doesn't stop appending "de" when there i haven't typed one myself. german translation bug? → automatic adding of topleveldomain doesn't stop appending "de" when i haven't typed one myself. german translation bug?
Please create a new, additional  Firefox profile 
(http://kb.mozillazine.org/Profile_Manager) and test with this profile.

(Reporter)

Comment 2

13 years ago
i should have come up with that idea myself. sorry. that works fine - it appends .com now. hm, i would like to know what has caused that behaviour in my normal profile. in about:config there is no option for that - well at least not among  the options i have changed. 
(Reporter)

Comment 3

13 years ago
not my day. yes there is. sorry for wasting your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 4

13 years ago
What setting in about:config causes this to happen?  It's probably still a bug, even if you have to modify things in about:config to trigger it...
(Reporter)

Comment 5

13 years ago
i had changed browser.fixup.alternate.suffix to "de" and not to ".de". with ".de" it works as expected.
You need to log in before you can comment on or make changes to this bug.