Picture boxes are blank

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Jim_Ronback, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Foxfire 1.5 does not display any of the pictures in the boxes while they appear ok in IE 6.0

Reproducible: Always

Steps to Reproduce:
1.Goto http://www.world-science.net/othernews/051206_glueballfrm.htm
2.
3.

Actual Results:  
Picture boxes are all black. In print preview they are all white

Expected Results:  
Pictures should appear like they do in IE 6.0

Comment 1

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

WFM.

Do you have image blocking enabled for the aol.com domain?
Is "Load Images for the originating web site only" checked in your preferences?
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

From bug 320710, it appears that you've got a filtering extension that's incorrectly configured. Please see the MozillaZine forums (http://forums.mozillazine.org) for assistance.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.