If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bullets are mis-aligned over text

VERIFIED INVALID

Status

()

Firefox
General
--
major
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: Jim Ronback, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

A bulleted list has the diamond bullets overlaying the text on the same line

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.world-science.net/othernews/051206_glueballfrm.htm
2.
3.

Actual Results:  
Small diamonds appear instead of round bullets appear overlaying the text in the top right box

Expected Results:  
Round bullets should appear to the left of the text as in IE 6.0
(Reporter)

Comment 1

12 years ago
This is a major fault since it affects the readability of the text
Severity: normal → major
The page incorrectly specifies the left margin on the p element causing it to overlap the bullets. 

-> Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 3

12 years ago
This is actually a dup of bug 196764, which is invalid for the same reason.

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.