enhance: Spreading of Extensions

RESOLVED DUPLICATE of bug 290900

Status

--
enhancement
RESOLVED DUPLICATE of bug 290900
13 years ago
3 years ago

People

(Reporter: rw263, Assigned: Bugzilla-alanjstrBugs)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; SV1)
Build Identifier: 

When an author creates an extension, users can comment on it. There is no where for the author to reply to a comment nor is there an email for the creator nor others to email the user back with help. At the very least please add:

1) the users email address posted along with their comment (if they choose so)
2) the creator to reply to a comment
3) the ability for the user to increase/decrease the rating pending the final outcome. For example, if the author makes a comment, then the rating would not count in the final score until the user finalizes the rating after evaluating the comment. 

It seems that most of the comments I've received are by user error and after SOME email me direct they are quite pleased, but the rating does not reflect that.

Reproducible: Always
Assignee: nobody → Bugzilla-alanjstrBugs
Component: Extension/Theme Manager → Web Site
Product: Firefox → Update
QA Contact: extension.manager → web-ui
The users email address is available to developers on comments, if the comment author has chosen to allow it.

Developers can certainly add their own comments to the comments section and refer to a previous comment if they wish.

If you ask me the ability to adjust the rating you gave after the fact overcomplicates what is a nice and simple setup right now, and I cant imagine many users actualyl taking the time to adjust their rating when I know most of them cant even be bothered to visit the extension home page when they are having problems.

Comment 2

13 years ago
Comments are not meant to be used as a support forum, the AMO website is currently designed to distribute addons and includes the ability for end users to comment on addons. If addon authors wish to provide support, we encourage them to do so from their own website. 

*** This bug has been marked as a duplicate of 290900 ***

*** This bug has been marked as a duplicate of 290900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.