Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: kingstonian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Slow response of firefox GUI on slow machines like Pentium III 500MHz.

I know, because of the multi platform library that it uses, the response will be slow, but isn't it possible to have something like an event cache that will atleast take care of the clicks and key depressions when the program is busy? I'm not sure; what i say is right but the slow response has to be addressed.

Reproducible: Always

Steps to Reproduce:
1. Make the system busy with things like video encoding.
2. Open very heavy websites, with a lot of DHTML and flash content.
3. The GUI will start slowing down.
4. Opening many tabs say like 20 tabs will help it further.




improving GUI performance will help in optimising the application as a whole.

Comment 1

12 years ago
This is not a bug. Please read the bug writing guidelines before filing another bug. https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.